Back to overview
Degraded

SDK Integration Incident: Deprecation of unpkg.com in Favor of Woolf CDN

Mar 21 at 03:21pm UTC
Affected services
Airlock SDK

Resolved
Mar 23 at 08:01pm UTC

unpkg.com have fixed the issue.

Created
Mar 21 at 03:21pm UTC

Issue

We’ve seen issues with unpkg.com, which we previously suggested for SDK integration. These are due to changes on their end and affect multiple libraries. There’s no timeline for a fix.

Recommended steps

Our own CDN has been live for over a year. We strongly recommend switching to it to eliminate third-party dependencies. Installation details are available in our Help Center in the "Installing the SDK via CDN" section.