ID verification during onboarding is currently not working
Resolved
Apr 16 at 07:00pm UTC
The issue was resolved
Affected services
Updated
Apr 16 at 09:01am UTC
Dear College team,
We’re currently experiencing a temporary disruption with our identity verification provider, which affects the onboarding flow for students and your staff.
What’s happening:
Students attempting to complete the identity verification step are unable to proceed. This step is required, so affected students will not be able to finish their applications until the issue is resolved.
Estimated resolution time:
At least 10 hours. We are notifying students and advise them to return tomorrow to complete the process.
We’re very sorry for the inconvenience this may cause and appreciate your understanding.
We’ll follow up as soon as the issue is resolved.
Best regards,
Woolf Team
Affected services
Created
Apr 15 at 09:40pm UTC
We’ve received reports and identified the issue with our third-party provider. We’re working to resolve it as a priority
Affected services